PSCS Home
Contact us: 01484 855800
Contact us: 01484 855800

VPOP3 Fax Printer Drivers

To use the Fax Pay-As-You-Go service or the VPOP3 FaxServer plugin you will need to install fax printer drivers on the users' PCs. Please use the appropriate drivers from below:

Download VPOP3 FaxServer

If you are using the VPOP3 FaxServer plugin, rather than the Fax Pay-As-You-Go service, then you will need the VPOP3 FaxServer software as well

The current release version of VPOP3 FaxServer is version 0.13, released on 25th Apr 2014.

In order to use the VPOP3 FaxServer you need a licence code. 30 day evaluation licence codes are available to registered VPOP3 users by emailing sales@pscs.co.uk. We need to know the exact name on your VPOP3 licence, and the size of your VPOP3 licence.

The VPOP3 FaxServer plugin will not work with the Home User licence for VPOP3, you need at least a standard 5 user licence or larger.


To use the VPOP3 FaxServer, you will also need VPOP3. So, if you haven't already got VPOP3, you can download it from the link below: